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Introduction  

Q increases the speed and accuracy with which market research surveys are analyzed.  

There are three editions of Q: Q Reader, Q Basic and Q Professional.  Q Professional is 

the standard edition of Q.  Q Basic is designed for end-users of research and people 

responsible for producing graphs and presentations.  Q Reader is designed for 

research users who want to review research results; it does not permit the user to 

export graphs or tables. 

Files opened and saved in one edition can be opened and saved in all other editions. 

Learning more about Q  and support  

The quickest way to find something out is to click on the Help menu and select 

Online Documentation Search.  This takes you to a web page where you can search 

through Qôs documentation. 

The easiest ways to learn how to use Q are to either read this book, or, to complete 

the online training ( click on Help and Online Training).  Training is also available 

face-to-face and via web meetings for a fee. 

If you wish to understan d what a particular option in Q does, either press the F1 

button on your keyboard, click on the Help button on a dialog box or click on the 

Help menu and select the first option ( the one with the   to the left of it; the first 

option will always be the help for whatever is on the screen).  Click on the Search tab 

in the help to search for specific terms.  

You can also get support by phoning Q (go to www.q-researchsoftware.com to find 

contact details for your region) or by sending an email (click on Help and Email 

Supporté).  If your request is a standard problem, it will be quickly explained or you 

will be referred to appropriate documen tation or training materials.  If your problem is 

new or unusual, a How To document will be prepared showing the steps required to 

complete the task. 

Obtaining Q  

The latest release of Q can be downloaded from: 

http://www.q -researchsoftware.com/us/download.aspx 

This downloads Q Reader.  Activating a license turns this into Q Basic or Q 

Professional. 

http://www.q-researchsoftware.com/
http://www.q-researchsoftware.com/us/download.aspx
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If you are using an old version of Windows, you may be asked to install additional 

.NET files; a link is available on the download page. 

License files  

A license file needs to be installed in order to use either Q Basic or Q Professional.  If 

the license file has not been installed, Q will operate as Q Reader. 

Q license files can be obtained by contacting sales@q-researchsoftware.com or by 

accessing your customer page.  Q license files have a file extension of .qlic  (e.g., 

your company name license.qlic ). 

Double click on the Q license file to install a license. 

Checking for new versions of Q  

The first time Q is opened each day, it automatically checks for new versions.  If your 

network/internet setup blocks this, you can manually check whether a new version of 

Q has been released by clicking on Check for New Version of Q in the Help menu.  

An internet browser window will open with the results of the check.  You will either be 

notified that you are already running the latest version of Q, or th at there is a new 

version available.  If a new version is available, all the changes that have occurred 

since the last version will be listed and you will be given the opt ion to download the 

new version; you should always download the new recent version. 

 

mailto:sales@q-researchsoftware.com
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Getting started  

Start Q by double-clicking on either the   icon on your desktop or the one located 

in Windowsô Start menu. 

Starting a project  

Q uses two different files: a data file, which contains the data from a market research 

study, and a Q Project File which stores all of your work in Q (e.g., tables you have 

created). 

Q reads data from SPSS data files (file extension of .sav  or .sps ), CSV files (.csv )  

and triple-s files (.sss  and .asc  or .csv ). 

To start a project, select Import New Data File (New Project)é from the File menu 

and select a data file you wish to analyze in Q.  If using Q Professional, you may be 

asked Would you like Q to tidy up SPSS variable labels?  If you select Yes, which 

is usually appropriate, Q will strip out any repetitive text that appears in labels within 

a multiple response question (e.g., if the labels were Satisfaction: Citibank and 

Satisfaction: Bank of America, Q will replace these with Citibank and Bank of America).  Q 

will then ask Would you like Q to automatically group like variables to create 

multiple response questions?  It is generally a good idea to s elect Yes.  More detail 

about setting up projects is contained in Data manipulation and preparation, page 32, 

and the Q Reference Manual. 

SPSS data files contain both the raw data (i.e., all the numbers) 

and the meaning of the data.  For example, an SPSS data file may contain a variable 

with a Name of Gender, a Variable Label  explaining how to interpret the variable 

(e.g., What is your gender?) and Value Labels, showing that a value of 1 indicates that 

a respondent is Male and a value of 2 indicates that they are Female, and a series of 

1s and 2s representing the answers of individual respondents. 

Often multiple response questions are not appropriately set up in data files.  For 

example, a question such as Which of the following brands of soft drink did you drink in 

the past week?  Coke, Pepsi, Fanta, Diet Coke, V may be stored in SPSS as five different 

variables (one for each brand). Q will recognize that they are all from the same 

question if the SPSS data file indicates that they are in t he same Multiple Response 

Set.  This can be done quickly and easily in Q (see Sharing and updating projects, 

page 41 and following).  If the SPSS file has been set up appropriately then Q will 

automatically recognize the multiple response questions. 

SPSS data files  
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CSV data files are text files which use a comma to separate 

different variables.  Most programs used for the collection and storage of market 

research data can export data as CSV files.  To convert an Excel spreadsheet into a 

CSV file you select Save asé from the File menu and select the Save as type as 

CSV (Comma delimited) (.csv). 

Although Q can use CSV files, it is almost always preferable to use SPSS data files as 

CSV files contain no information to assist in interpreting the data (e.g., CSV files do 

not contain Variable Labels, Value Labels and Multiple Response Sets). 

Saving and opening projects  

Projects are saved using either Save Project or Save Project Asé in the File menu.  

Once you have saved a project, re-open it by selecting Open Existing Projecté from 

the File menu.  That is, while a project is started by importing a data file, once the 

project has been started you do not need to import the data again.  Q will 

automatically read the data file associated with your project.  

The rest of this guide explains how you can use Q to analyze data.  All of your work is 

saved as a Q Project File, which has a file extension of .Q .  Q makes no modifications 

to the underlying dat a itself ï this makes it easy to update reports with new data (see 

Updating tables with new or revised data, page 41). 

The Tables, Variables and Questions, Data and Notes tabs  

When you start Q, you are in the Tables tab; this is where most data analysis is 

performed.  Change tab by clicking on the tabs at t he bottom left of the screen          

( ).  The Variables and Questions tab, which can only be 

accessed using Q Professional, is used to reorganize the data (e.g., grouping together 

variables, creating complicated filters, recoding).  The Variables and Questions tab 

is discussed in more detail on page 35 and following.  The Data tab shows the raw 

data; it is discussed in more detail on page 32.  Notes can be written in the Notes 

tab. 

 

 

CSV data files  
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Creating tables  

Tables are created by selecting questions in the blue and brown drop-downs on the 

Tables tab ï see Figure 1. 

 

Figure 1.  Blue and brown drop-downs 

There are three ways that you can select questions using the drop-downs: 

Ý Click on the  on the right of the drop-downs and select the question. 

Ý Click in the drop-down and select the question by using your mouse or the 

cursor keys on your keyboard and press the Enter key on your keyboard. 

Ý Click in the drop-down, type a word or phra se and select from the questions 

containing the typed word or phrase .  For example, Figure 2 shows three 

questions all containing age. 

 

Figure 2.  Quicksearch example 

Figure 3 shows an example of a table produced by Q (in some other programs this is 

called a Frequency Table).  There are a couple of key things to note about this table:  

Ý Using an expert system, Q has automatically deduced that the appropriate way 

of looking at the data is to use percentages. 

Ý Rather than show a Total, Q shows a NET.  It adds up to 99%, rather than 

100%, because only 99% of the sample answered this question.   
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Figure 3.  SUMMARY table 

Another example of a table is shown in Figure 4.  In this case, rather than showing 

percentages, Q has automatically chosen to compute the average (also known as the 

mean).  Q does this when the data is numeric rather than categorical.  Additionally, 

instead of showing a NET, the table now shows a SUM, which is literally the sum of 

the values in the table.
1
  When Q displays categorical data it shows a NET and when it 

displays numeric data it shows the SUM. 

 

Figure 4.  Comparison of means 

The two tables we have just looked at were both created by selecting a question in 

the blue drop-down with SUMMARY selected in the brown drop-down.  We can 

create a crosstab by selecting questions in both the blue and brown drop -downs (see 

Figure 5). The color-coding in the tables indicates statistical significance; with a blue 

color indicating that the numbers are significantly high and red indicating that they 

                                        

1
 SUM and NET are computed using observations for which there is complete data.  Where no respondents answered all the 
questions/items, SUM and NET will show NaN. 
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are significantly low. Arrows also indicate the statistical significance of the cells; the 

length of the arrow indicates the degree of statistical significance relative to the other 

cells in the table.  Significance can also be shown using font size.  See Tests of 

statistical significance, page 43, and the Q Reference Manual, for more d etail. 

  

Figure 5.  Aided Awareness by BANNER 

Market research studies often contain two dimensional questions.  For example, 

Figure 6 shows results from a question where consumers were asked to rate 

agreement with a series of statements.  It is ñtwo dimensionalò because displaying the 

question requires both the rows and the  columns. 

 

Figure 6.  Attitude data  
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Figure 7.  Attitude data ï top 2 boxes 

With two dimensional questions the only options available in the brown drop-down are 

RAW DATA and SUMMARY.  The trick to overco ming this is to manipulate the data 

so that the question is no longer two dimensional.  Figure 7 shows an example of this, 

presenting the Top 2 box scores for the attitudes  (i.e., the sum of Strongly agree and 

Agree a little; this can be setup in the Variables and Questions tab ï see Worked 

Example 5: Setting Multiple Response Questions, page 37).  The Q Reference Manual 

and Online Training contain extensive detail on how to set and change question 

types. 

Worked Example 1: Creating tables  

 

Figure 8.  SUMMARY of BANNER 
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1. Click in the File menu and select Open Existing Projecté 

2. Select Phone 1.Q , which will be in c: \ Program Files \ Q\ Examples  (unless Q 

has been installed in a different location on your computer).  
 

This project contains data on mobile phone ownership and usage. The table in 

Figure 8 shows the percentage of the sample in each category. For example, 60% 

of the sample is aged less than 35 years and 26% have Telstra as their current 

provider. 

3. Click on the blue drop-down and select Q6. Aided Awareness.  The resulting 

table shows the percentage of people who are aware of each of the mobile phone 

companies (e.g., 90% of people have heard of Optus).  

4. Click on the brown drop-down and select BANNER.  You have now created what 

is commonly known as a crosstab (see Figure 9). By default, this table is 

presenting column percentages (this is indicated at the top left of the table).  That 

is, the table shows the percentage of people in each demographic group (columns) 

who are aware of the mobile phone companies (rows).  

  

Figure 9.  Aided awareness by BANNER 
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The blue drop-down is used to select the question that will appear in the rows.  The 

brown drop-down is used to determine how you wish to break down the results of 

that question. Through the brown drop -down, you can choose RAW DATA (i.e., the 

underlying data used to construct tables), a SUMMARY of the information (e.g., the 

percentages in each category) or select another question to see the interrelationship 

between two questions.  If you have a two dimensional question, you will only get a 

choice between RAW DATA and SUMMARY.  If your data is text (e.g., verbatim 

responses from an open-ended question), you will only have the option of viewing it 

as RAW DATA, unless you change the Variable Type in the Variables and 

Questions tab or code the data (Insert Variable(s)4Code Text4New Code 

Frameé). 

The red and blue coloring of numbers in tables can be used to quickly identify 

interesting results.  For example, Figure 9 shows that 46% of people aged less than 

35 years are aware of Virgin Mobile, while only 22% of those aged 35 years or over 

are aware of this brand. See page 43 for a more detailed discussion of significance 

testing. 
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Working with tables  

Q enables you to quickly and accurately modify tables to help you discover and 

present findings. This chapter provides an overview of the basics of using Q to 

manipulate tables. In this chapter you will learn how to:  

Ý Move and change rows and columns in tables. 

Ý Select different statistics to view (e.g., perc entages, n, etc.).  

Ý Format the data. 

Moving and changing rows and columns  

When viewing any table, you can move rows and columns by dragging-and-dropping 

(i.e., click on the row or column of interest and drag it to where you would like it to 

be).  Merging is done in the same way, except that you drag one category on top of 

another and release your mouse button (i.e., ódropô one category onto another).  

Figure 10 shows a new version of the table first introduced in Figure 6 (if you wish to 

reproduce this example, open Phone 1.Q  which will be in c: \ Program 

Files \ Q\ Examples  and select q23. Attitudes in the blue drop -down).  It has been 

created by: 

Ý Copying the Strongly agree category and placing it immediately to the left of the 

original Strongly agree category (hold the Ctrl key down, click on the cell and 

drag ï a small box appears saying ñCopyò  when you are about to copy).  

Ý Copying the Agree a little category onto the copy of the Strongly agree category 

(i.e., while holding the Ctrl key down, dragging Agree a little onto the copy of 

Strongly agree and releasing when the box saying Copy Onto appears).  This 

resulted in a category called Strongly agree + Agree a little. 

Ý Renaming Strongly agree + Agree a little as Top 2 Boxes (right -mouse click on the 

category, select Renameé, type the new name and press OK).  Note that 

there are other options available in this menu and al so that the options 

available depend upon the data being shown. 

TIP: These three steps could have been done more quickly by selecting the 

two categories, right -clicking and selecting Create NET. 
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Ý Sorting the table by right -clicking on Top 2 Boxes and selecting Sort By and 

Values ï Descending. 

Ý Changing the widths of the columns and heights of the rows by dragging the 

lines in-between the rows and the columns (as is done in Excel). 

  

Figure 10.  Attitude data  

If you inadvertently merge categories, you can unmerge them by clicking your right 

mouse button on the category and selecting Split or, if you wish the categories to 

appear as it did prior to editing, you  can select Revert. 

Selecting statistics (n, Row % , Column %, etc.)  

Q has an expert system which automatically selects the most appropriate statistics to 

show on a table.  Most commonly, these are percentages and averages.  Alternative 

statistics can be shown within each cell, to the right of the table or below the table.  

These statistics can be selected by right-clicking on the table and selecting from 
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within Statistics ï Cells and, on some tables, also from Statistics ï Right and 

Statistics ï Below. 

The table on the left of Figure 11 shows column percentages. It is the default way 

that Q displays crosstabs of categorical questions. The table on the right shows the 

column percentages but also shows the count in each cell of the table, n. The second 

table was created by: 

Ý Creating the table on the left.  

Ý Right-clicking the mouse on the table and selecting Statistics ï Cells and 

then n. 

Ý Pressing the  button on the tool bar , which displays a percentage sign next 

to any percentages.   

Note that the top -left of the table indicates the statistic(s) displayed on the table (e.g., 

Column %, n).  

    

Figure 11.  Unaided Awareness data with various statistics selected 

Figure 12 shows a table where Average and n have been selected from Statistics ï 

Right. 

 

 

Figure 12.  Attitude data with categories, averages and sample size shown 
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Missing values  

Q automatically filters data that has been classified as missing values in the raw data 

file.  

To modify which values are automatically filtered, right -click on the blue 

or brown categories shown on the table, select Valuesé to open the 

Value Attributes dialog box, and ensure the appropriate categories are 

checked as Missing Data. 

Formatting cells  

You can increase or decrease the number of decimal places, show percentage signs 

and color the background of cells to highlight interesting results by using the 

formatting toolbar buttons ( ).  If you wish to set different numbers of 

decimal places for different statistics, right -click on the table, select Table Optionsé, 

click on the Decimals Places tab and set the number of decimals as desired.  If you 

wish to make these changes to every table, do this via Edit ¤ Project Optionsé ¤ 

Decimal Places. 

 

Worked Example 2: Merging, Moving and Renaming Rows and Columns  

1. Click in the File menu and select Import New Data File (New Project)é. 

2. Select the Pasta Sauces including screenouts.sav  data file which will be 

in c: \ Program Files \ Q\ Examples  (unless Q has been installed in a different 

location on your computer).  

3. Click Yes when Q alerts you that that your data has not been completely set up.  

4. Click on the blue drop-down and select Age. How old are you?  Your screen 

should now look like Figure 13. 

 

Note that the brown drop -down has also changed and shows SUMMARY , which is 

the default when displaying everything that is not text.  

 

Also note that Q has colored the numbers on the table, using blue to highlight 

numbers that are relatively high and red to highlight numbers that are relatively 

low. In this case, each number is being compared to the average.  

Requires Q Basic 
or Q Professional 



  WORKING WITH TABLES

  

 

15  

  

Figure 13.  Frequency of age 

5. Right-click on the table, select Statistics ï Cells and select n. 

6. Place your mouse on Less than 18.  Hold down your left mouse butt on down and 

drag onto 18 to 24.  Note that a small box appears saying MergeΧ or Move 

depending upon the location of your mouse pointer.  Release your mouse when 

the cursor is on 18 to 24 and the two categories are merged (with all the 

corresponding numbers automatically updated), and renamed as 18 to 24 + Less 

than 18. 

7. Hold your Ctrl button down and use your mouse pointer to click on 18 to 24 + Less 

than 18, 40 to 44, 45 to 49, 50 to 54, 55 to 64 and 65 or more. 

8. Right-click on one of these categories and select Mergeé. 

9. Type Other and press the Enter key on your keyboard. 
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10. Click on the Other row category and drag it to in -between 35 to 39 and NET.  Your 

table should now look like Figure 14.   

  

Figure 14.  Table with merged and moved categories 

11. Right-click on the table, select Statistics ï Cells and deselect n. 

12. Right-click on any of the row categories and select Revert, which restores the age 

categories to how they were before you moved them around.  

Spans  

Row and column categories can have one or more spans placed above them 

(see Figure 15).  To create spans, first select the headings of interest 

(holding down Shift or Ctrl and clicking with the left mouse button), then right -click 

and select Create Spané.  Spans can be moved and resized by dragging and 

dropping. 

 

Figure 15.  Example of span 

Creating Banner  Questions  

It is often useful to combine multiple questions together so  they can be 

selected simultaneously.  For example, Figure 16 shows a table where the 

brown drop-down contains a banner, which includes age and gender. 

Requires Q Basic 
or Q Professional 

Requires Q Basic 
or Q Professional 
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Figure 16.  Example of banner question (shown at the top of the table)  

Such a banner is created by selecting Create4Banneré and dragging the questions 

of interest from the left to the right of the dialog box ï see Figure 17.  Where 

questions are placed side-by-side, they will appear side-by-side in the resulting banner 

question.  If placed on top of each other, Q will nest the questions (e.g., create a 

category of Males aged 18 to 24). 

 

 

Figure 17.  Create Banner dialog box 

More complicated banner questions can be created using the methods described in 

the Q Reference Manual. 
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Some types of questions cannot be selected in the Create ¤ Banneré dialog box.  In 

particular, you can only select questions that are Pick One or Pick Any.  See page 35 

and following for detailed information on the meaning of the different types and a 

worked example illustrating their uses; more information is in  the Q Reference Manual 

and Online Training. 
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Weighting  

Weights are applied in the Weight drop-down at the bottom of the screen .  Different 

weights can be applied to different tables in a project.  Press  to remove a weight . 

In addition to the drop -down, the presence of weighting is also reflected in the 

sample size description at the bottom of the screen.   

base n = from 151 to 215; total n = 223; 72 missing; effective sample size = 156 (70%); 80% filtered  out  

Figure 18.  Sample size description with weighted data and a filter  

The description in Figure 18 indicates that:  

Ý The sample size varies for different cells in the table, the cell with the smallest 

sample size being 151 while the largest cell has a sample size of 215.  (We can 

see each cellôs sample size by selecting Base n from Statistics ï Cells  ï see 

Selecting statistics (n, Row %, Column %, etc.) , page 12). 

Ý The total sample size of the table is 223 (i.e., if there was no missing data, 

each cell would be based on a sample size of 223). 

Ý Each cell has up to 72 missing values (i.e., 223 minus 151). 

Ý The effective sample size is 156 (this is computed on the largest base n of 

215).  In most instances, weighting causes a d ecrease in the statistical 

significance of results.  The effective sample size is a measure of the precision 

of the survey (e.g., even if you have a sample of 1,000 people, an effective 

sample size of 100 would indicate that the weighted sample is no more robust 

than a well-executed un-weighted simple random sample of 100 people).  

Ý The weighted sample size of 223 has the same precision as an un-weighted 

sample of 70% the size (i.e., 156 / 223) . 

Ý The percentage shown in brackets indicates the ratio of the effective sample 

size to the total sample size.  A score of 100% indicates that the weighting has 

caused no loss of precision. 

Ý The final statistic (80% filtered out ) shows the proportion of the total number 

of observations in the study that are not available for the analysis due to a filter 

having been applied to the table . 
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Weights, sample size and population  

In commercial market research, weights generally have two roles: to correct for bias 

in the sampling (e.g.,  over-representation of a particular segment) and to gross up 

the sample size to match known population totals (e.g., the number of people in a 

country).  Q accommodates both of these roles.  When a weight is applied, all 

percentages and averages automatically take the weight into account.  Estimates of 

the population size can be obtained by selecting Population from Statistics ï Cells, 

Statistics ï Below and Statistics ï Right. 

TIP: When a weight is applied, Q uses the effective sample size when 

conducting tests of statistical significance; this means that the statistical test 

results that Q produces with weighted data will be different to those from other 

programs.  

Making variables available as weights  

Any variable in the data file with the name of weight will 

automatically be available as a weight. 

Any non-text variable can be used as a weight by right-

clicking on the variable in the Data tab and selecting 

Available for Weighting.  Alternatively, if using Q Professional, 

check the weight tag in the Variables and Questions tab ( ).  This makes it 

appear in the weight drop -down at the bottom of the screen in the Tables tab. 

Any numeric or categorical variable can be automatically 

recoded as a weight using the target weighting  method by:  

Ý Selecting the variable in the Variables and Questions tab and pressing the 

Values button ( ). 

 

Figure 19.  Value Attributes dialog box with Show weights selected 

Ý Ticking the Show weights checkbox.  This causes two additional columns to 

appear: Current Sample Size and Population Target.  The Current Sample 

Automatic  

Requires Q Basic 
or Q Professional 

Tagging 

variables as 

weights  

Creating a 

target weight  

Requires Q 
Professional 
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Size shows the number of observations currently in each category (e.g., in 

Figure 19, 339 respondents are Male).   

Ý Entering the desired population sizes in Population Target cells.  When the 

values of Population Target are changed, the corresponding Value also 

changes (to the value of Population Target ÷  Current Sample Size).  Auto-

update causes the values of Population Target and Value to be updated such 

that if the variable is used for weighting, the weighted sample size 

(Population) will be equivalent to the un -weighted sample size (n). 

Ý Press OK and tag it as being available for weighting ( ). 

Multiple variables can be used to construct a weight 

by: 

Ý Following the procedure for target weighting  for each variable that you wish to 

use to construct the weight.  

Ý Select all the variables. 

Ý Click the right button on your mouse and select Insert Ready-Made 

Formula(s) and Rim Weight/Rake. 

Rim weighting  
Requires Q 
Professional 
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Filtering  

I t is often useful to view data for only a subset of a sample of respondents ï this is 

called filtering .   

In this chapter you will learn how to:  

Ý Create a simple filter.  

Ý Create a complex filter. 

Ý Apply a filter.  

Ý Remove a filter. 

Creating simple filter s 

 

 

Figure 20.  Selecting cells for filtering 
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To create a simple filter:  
 

Ý Create a table which shows the data you wish to use to construct the filter.  For 

example, to filter the data to base analyses on only Males aged 25 to 44, you 

should select age and gender in the blue and brown drop-downs.   

Ý Select the cells representing the respondents you wish to include in the filter.  

For example, to filter males aged 25 to 44 select the cells as shown in Figure 20.  

Ý Press the Create new filter button ( ). 

Ý Enter your desired name for the filter.  It is a good idea to give filters names 

that will be easy to recall and will be meaningful to others using Q or reading 

tables and charts generated by Q (e.g., Males 25 to 44 is a good name for this 

filter).  

Ý If you do not want the filter to be applied to the table you are viewing, ensure 

that Apply filter to the current table is not checked in the dialog box. 

Ý Press OK.   

 

 

Figure 21.  Table with filter applied  

Figure 21 shows the table with the filter applied, with NaN  in many of the cells not 

included in the filter.  NaN  means Not a Number; in this instance, the females have a 

sample size of zero after applying the filter so percentages cannot be computed. 
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However, zeros do appear in the column for males as the total sample for men is still 

greater than zero. If we now change the variables in  the brown and blue drop -downs, 

the filter will remain selected.  

Creating complex filters  

More complex filters can be created by: 

Ý Applying multiple filters to a table.   Each time you apply a filter to a table  

using a filter menu at the bottom of the Tabl es tab, another filter menu will 

appear to its right so that you can easily apply further filters to the same table 

(in Figure 21 the first filter is Males 25 to 44, followed by AND with a second 

filter menu showing Total Sample). 

Ý Using existing variables as filters.  In Q Professional, any variable can be made 

available as a filter by either clicking on the Filter tag in the Variables and 

Questions tab ( ).  In Q Basic and Q Professional you can also right-

click on the variable name in the Data tab and selecting Available for 

Filtering. 

Ý Constructing new variables as filters.  This is discussed in more detail 

in the Q Reference Manual and Online Training.  The fastest way to 

do this is to create a new filter in the standard way, apply it to a table, click 

the yellow  to the left of the  first filter drop -down menu, right click on the 

highlighted variable and select Edit Variableé. 

Applying filters  

Once a filter has been created, it can be applied to any table using the Filter drop-

down on the bottom left  of the screen. 

There are two ways of seeing that a filter has been applied.  First, the drop-down 

displays the name of the filter with a green background.  Second, the description of 

the sample size at the base of the screen also shows whether or not a filter has been 

applied (see Figure 18, page 19).   

Removing a filter  

To remove a filter, go to the Filter drop-down and select Total sample or press . 

Requires Q Basic 
or Q Professional 
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Creating reports  

This chapter provides an overview of how to produce reports of your findings.  In this 

chapter you will learn how to:  

Ý Create a report, which is simply a collection of tables that you want saved.  

Ý Organize a report. 

Ý Lock tables so that they cannot be accidentally changed. 

Ý Change multiple tables at once. 

Ý Automatically generate reports. 

Saving tables  

Each project contains a Report  into which tables are saved.  A report is a collection of 

tables that you can view at a later time. An example of a report (containing 4 tables) 

is shown in Figure 22.  If not already visible, a report can be viewed by positioning 

your mouse over the left border of the screen until the arrow turns into a double -

headed arrow with a line through it, then holding your left mouse button down and 

dragging the border out until your screen looks like Figure 22. The left of your screen 

will display the Report.   

  

Figure 22.  A report containing one table  






























































